Home > Output Error > Tar /dev/st0 Cannot Write Input/output Error

Tar /dev/st0 Cannot Write Input/output Error

Contents

The dump estimate can change on a system in constant use, and tape cartridges can contain a bit more or less tape than advertized (due to stretch, etc.). Changed in tar: assignee: nobody → micahcowan status: Unconfirmed → Needs Info ytene (ubuntu-ytene) wrote on 2007-05-18: #2 Hmm... Have you fished around for drivers more specific to your controller? I've cleaned the heads with no improvement. http://wiiplay.net/output-error/write-to-tun-tap-input-output-error-code-5-tunnelblick.html

The tape has been advanced by 5 files so it sits at the beginning of the sixth file. How can I remove a scratch from a mirror? Report a bug This report contains Public information Edit Everyone can see this information. This drive appears to be part of a library.

Tar /dev/st0 Cannot Write Input/output Error

Password Forgot Password? Building a model to help me determine parameters of a physical water filter? I hope that the above information is useful and hopefully sufficient to help diagnosis. Micah Cowan (micahcowan) wrote on 2007-05-19: #3 Gee, that's not very good news. :( I'm sorry to hear that you may need to replace the card.

Browse other questions tagged linux tar scsi tape or ask your own question. So sometimes Amanda, despite its best intentions, writes off the end of a tape. after clean the tape still i am facing the same issue..!!!! –user54478 Apr 28 '14 at 7:10 now i am using new tape but again facing the same issue. Tar: Cannot Write: Input/output Error Peter Land - What or who am I?

Tape block size 28800 bytes. asked 2 years ago viewed 4901 times active 2 years ago Blog Stack Overflow Podcast #91 - Can You Stump Nick Craver? Edit bug mail Other bug subscribers Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • Blog For more information please see the "mt" man page on vulcan.

The output from the dd command shows that an input/output error occurred after reading 582 blocks but was forced to continue reading until the appropriate end of file was reached. Good luck! I've again searched the web and can't even find a suggestion as to how to force a mount, even to format or erase the tapes with compressed data. Try another tape, or cleaning the heads.

Linux Tape Drive Input Output Error

Also, does your library's front panel show any errors on the drive? –Mark Plotnick May 21 '14 at 5:23 does your library's front panel show any errors on the Related 0CA ArcServe r11.1 - have to switch Tape Drive Offline then Online to finish backup2Backups for online businesses - better external hard drives or tape drives5Backup solution (includes tape backup)0arcserve Tar /dev/st0 Cannot Write Input/output Error Thanks! Dev Nst0 Input Output Error The info should be visible on the front panel and/or over the network.

Hardware ID of the deck is /dev/st0 If I attempt a backup using, for example, the syntax tar cvfz /dev/st0 /home/ytene/data I am rewarded with a spooling tape drive and a http://wiiplay.net/output-error/input-output-error-ubuntu.html Do not put tapes with valuable data into the drive until you've found a solution - the drive might damage any tape put into it. So far so good. I doubt that's much help though . Tar Cannot Read Input Output Error

Browse other questions tagged backup ubuntu-9.10 tape or ask your own question. Affecting: tar (Ubuntu) Filed here by: ytene When: 2007-05-11 Completed: 2007-05-19 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu Closing the bug, as it seems clear that it's not a tar issue. his comment is here Tape block size 0 bytes.

Each is a Seagate or IBM Travan drive (yes, I know they're old and I need to access the data; they were in Win boxes) using QIC-80/DC-2120 media. Should a spacecraft be launched towards the East? However, if I try and catalog the tape - or restore from it, using the syntax tar tvf /dev/st0 or tar xvf /dev/st0 all that I get for my trouble is

doesn't sound like you used the same command with the tape in.

Please also note, from the last line above, how the kernel appears to be identifying the tape drive as device st0. As a final check, I have rebooted this machine into WindowsXP and tried to use NTBackup to prove the tape hardware. amtape: slot 6: Device error, Volume not labeled, or Volume error Error reading 32768 bytes from /dev/nst0: Input/output error Error reading Amanda header. ........ I don't think it ever turned up in my extensive googling.

Retrieved from "https://wiki.zmanda.com/index.php/Tape_Input-Output_error" Views Page Discussion View source History Personal tools Log in Navigation Amanda MySQL Backup BackupPC Recent changes Wiki Help Downloads Search Toolbox What links here Related changes Density code 0x0 (default). These failures seem to be 100% consistent and repeatable. weblink If that's the case, then you would have to decompress the data using the same algorithms, preferably using the same software.

Zubkoff scsi0: Configuring BusLogic Model BT-930 PCI Ultra SCSI Host Adapter scsi0: Firmware Version: 5.02, I/O Address: 0x2400, IRQ Channel: 11/Level scsi0: PCI Bus: 0, Device: 16, Address: However, you must tell the linux tape driver to recognize variable length records. I am as close as I can get to being positive that I have had this working with an earlier release of ubuntu - maybe 5.10. Density code 0x0 (default).

I am therefore pretty confident that my hardware and tape media are all OK. Thanks Micah, I think you've just been quite a help. AlwaysLearning View Public Profile Find all posts by AlwaysLearning #5 4th May 2011, 04:34 AM DBelton Offline Administrator Join Date: Aug 2009 Posts: 8,161 Re: Tape input/output error I've been trying to solve this using three Fedora boxes (different versions) and one Debian machine.

Can I switch between two users in a single click? Results 1 to 2 of 2 Thread: Unable to use Tape: /dev/nst0: Input/output error Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Search Thread Advanced Search Get first N elements of parameter pack Find and display best Poker hand more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising If I cat the contents of /dev looking for objects beginning with /dev/st* I get the following list : /dev$ ls -l st* crw-rw---- 1 root tape 9, 0 2007-05-10 17:26

Hit a curb; chewed up rim and took a chunk out of tire. share|improve this answer edited Apr 21 '10 at 12:16 answered Apr 20 '10 at 12:53 Kamy 463 It was the 'scsi2logical' option, I was missing. You may have to register before you can post: click the register link above to proceed. I'd really appreciate any tests or steps I can take to diagnose and preferably fix this problem...

Log in / Register Ubuntutar package Overview Code Bugs Blueprints Translations Answers tar fails with "input/output" error (SCSI Tape Deck) Bug #114074 reported by ytene on 2007-05-11 2 Affects Status Importance To erase the big reels of 9 track half inch tape.. However any attempt to write to the tape drive (via either flexbackup or just tar) results in "/dev/st0: Input/output error" The machine seems to recognise the drive (HP Storageworks Ultrium 448) Problem amdump(8) and amflush(8), or any application accessing the tape drive, give "Input/output error" messages, such as.

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Amanda Documentation MySQL Backup documentation Amanda downloads ZRM downloads BackupPC downloads Advanced Search Forum Amanda community forums Amanda 2.6.x First thing to try is to run a cleaning tape through the drive, then try writing to that tape again. I have tried to erase the tape back to "new" state, by using mt -f /dev/st0 erase which, for 72Gb tapes, takes an age!